BlueOnyx 5107R/5108R EOL

Posted by: mstauber Category: General

BlueOnyx 5107R and BlueOnyx 5108R are now officially EOL.

Ever since the new "Chorizo GUI" came out in 2014 our BlueOnyx versions with the older GUI (5107R and 5108R) received only critical maintenance updates. Upgrades from 5107R to 5207R and 5108R to 5208R have alyways been possible via YUM and most of our BlueOnyx users have taken that route since then.

However, a few chose to remain on 5107R and 5108R, so we could never really retire it. The EOL of CentOS 6 and Scientific Linux 6 is still a year and change away (November 30th, 2020), but we already decided that now is the time to stop providing updates for BlueOnyx 5107R and 5108R. The latest critical ProFTPd security vulnerability would have required some extensive work on base-ftp, swatch and ProFTPd itself to secure 5107R/5108R again and that effort is not really worth it if there is a better way to address it: To upgrade to 5207R or 5208R instead.

Therefore: A final YUM update was released and that will force a mandatory upgrade to BlueOnyx 5207R and BlueOnyx 5208R respectively.

This will also bring BlueOnyx 5107R/5108R users up to date with a plethora of new features which the old GUI has always lacked.


Return
General
Jul 23, 2019 Category: General Posted by: mstauber
Previous page: fuse-sshfs Next page: BlueOnyx 5209R manual install