CVE-2021-4034: Updates available

Posted by: mstauber Category: General

YUM updates are now available to address CVE-2021-4034

There are now YUM updates available that fix the vulnerable "Polkit".

Aventurin{e} 6109R

YUM updates available ("swatch" and "polkit")

BlueOnyx 5210R on AlmaLinux 8

YUM updates available ("swatch" and "polkit")

BlueOnyx 5209R on CentOS 7

YUM updates available ("swatch" and "polkit")

BlueOnyx 5207R/5208R (EOL!)

For the EOL'ed CentOS 6 and SL6 versions of BlueOnyx we just configured NewLinQ to automatically push our NewLinQ provided "Polkit" PKG out and to force servers to automatically install it. That will get a patched Polkit aboard.


Return
General
Jan 27, 2022 Category: General Posted by: mstauber
Previous page: Home Next page: API Documentation